iTunes anteriores a 10.0 ya no son compatibles con iTunes Store

Escrito por: -

Captura de iTunes

Malas noticias para los usuarios de ordenadores Mac más antiguos, pues si solíais usar iTunes con frecuencia y por algún motivo no habíais actualizado a la versión 10.0 del programa ya no podréis entrar en la tienda on-line de Apple.

La empresa de Cupertino ha dejado de ofrecer soporte para las versiones anteriores de iTunes, por lo cual los usuarios únicamente podrán acceder a la tienda de contenidos si se cuenta con la última versión de este programa instalado en el ordenador.

Como punto positivo, lo único que es incompatible con las versiones antiguas de iTunes es el acceso a la tienda, por lo que en un principio los contenidos comprados y almacenados en el ordenador se quedarían guardados y estarían al alcance del afectado.

Se me ocurren otros damnificados por este percance: los usuarios de Linux que posean un iPhone o un iPad, ya que las versiones más nuevas de iTunes no funcionan bajo el emulador Wine. Tanto para ellos como para los usuarios de viejos Mac tendrán que plantearse el buscar otras alternativas para acceder a los contenidos de Apple.

Vía | www.tuaw.com

Vota este artículo:
Ningún voto ¡Sé el primero!  
 

© 2004-2014 Blogo.it, algunos contenidos registrados bajo licencia Creative Commons.
Para más información sobre oportunidades publicitarias y proyectos especiales en Blogo por favor, contacte con el equipo comerical de Populis International Ltd.

Blogo es una marca afiliada a Blogo.it. Oficina registrada Tribunale di Milano n. 487/06, P. IVA 04699900967.